A place for Wisconsin 240sx owners and enthusiasts to meet.
 
HomeRegisterLog in

Share | 
 

 alternator question

View previous topic View next topic Go down 
AuthorMessage
ttallin
Senior member
avatar

Posts : 265
Join date : 2011-04-10

PostSubject: alternator question   Tue Jun 12, 2012 3:12 pm

ok so i have one wire from my ignition running to a relay and the relay turns the car on. do i need the starter wire from the engine harness hooked up for the alternator to charge?? if so can i splice in to them both and run one to the starter, or run the wire from the harness to power??
Back to top Go down
ttallin
Senior member
avatar

Posts : 265
Join date : 2011-04-10

PostSubject: Re: alternator question   Fri Jun 29, 2012 8:29 pm

ok so i researched found some stuff tried to hook the white/black from the plug to the starter and the white/red to a resistor then to power??? but thats not working trying to figure this out before the meet anyone please hit me up 920-342-2392 drinks on me or whatever if i can get a lil hand
Back to top Go down
ttallin
Senior member
avatar

Posts : 265
Join date : 2011-04-10

PostSubject: Re: alternator question   Fri Jun 29, 2012 9:03 pm

[You must be registered and logged in to see this link.] this seem right??? i dont have a dash or indicator light....
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: alternator question   Mon Jul 16, 2012 3:38 pm

Sorry, just saw this.

The diagram looks right, did you get it figured out?

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
Sponsored content




PostSubject: Re: alternator question   

Back to top Go down
 
alternator question
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Wisconsin240sx :: Tech-
Jump to: