A place for Wisconsin 240sx owners and enthusiasts to meet.
 
HomeRegisterLog in

Share | 
 

 crappy idle?

View previous topic View next topic Go down 
AuthorMessage
feyd_w
Member


Posts : 110
Join date : 2011-02-04
Age : 26
Location : osceola Wi

PostSubject: crappy idle?   Mon Apr 18, 2011 6:54 pm

ok i can run my car at 3000 rpms and up no problem, wont idle, think this could just be vacuum lines? or maybe timing issue?
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: crappy idle?   Mon Apr 18, 2011 6:57 pm

Hard to say without seeing and hearing what's going on.

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
ohhhizzzy
Senior member
avatar

Posts : 805
Join date : 2010-08-20
Location : Delavan wi

PostSubject: Re: crappy idle?   Mon Apr 18, 2011 7:05 pm

if the idle is going up and down is bacuum leak, and if its timing your car would run like shit the whole time, well most of the time unless is really bad
Back to top Go down
Riggle
Senior member
avatar

Posts : 493
Join date : 2010-09-15
Age : 32
Location : Madison, WI

PostSubject: Re: crappy idle?   Mon Apr 18, 2011 7:13 pm

The list is long without ruling a few things out.

Ignition related? Fuel related? MAF related? Need to weed some things out.

First thing to rule out is if you messed up the timing when you did it last, or whoever did it last.

If thats wrong it will never run right.

If its right I would check for vacuum leaks, checking intake manifold gaskets, tube/one way valve to my brake master cylinder. Vacuum lines/hoses not cracked, plugged accordingly if no longer being used. Intake from MAF to manifold not cracked (so read air isn't being lost) or broken.

Most (not all) idle issues are air related, not fuel/ignition.

Next would be condition of cap/rotor/plugs/wires. Not saying buy new ones, just look at the plugs (color? wet? gap?), plug wires, rotor/cap orientation, points, ignition coil electrode, plug at ignition coil (plugged in correctly, no green/black fuzzies).

Checking fuel pressure is simple and easy, but you would need access to a gauge.

Hope that helps somewhat.
Back to top Go down
feyd_w
Member


Posts : 110
Join date : 2011-02-04
Age : 26
Location : osceola Wi

PostSubject: Re: crappy idle?   Mon Apr 18, 2011 7:25 pm

its smooth 3000 and up, there is a breather tube that fell off after the maf on the intake. all my gaskets are new too
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: crappy idle?   Mon Apr 18, 2011 7:28 pm

That should answer your own question. Fix that.

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
feyd_w
Member


Posts : 110
Join date : 2011-02-04
Age : 26
Location : osceola Wi

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 1:31 pm

fixed idle problem, was vacuum lines. idles at like 2800-3000 now, think my thermometer is just crap?
Back to top Go down
Riggle
Senior member
avatar

Posts : 493
Join date : 2010-09-15
Age : 32
Location : Madison, WI

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 1:43 pm

No, I would check the throttle plate and make sure it is fully closed. No car idles at 3k without letting air past the throttle plate. Whether its the IAC passage, or the plate itself. Way to much air is going into the motor.

Suppose IAC could be stuck open, but they are a normally closed valve (so no electrical presense = closed from spring pressure). Could be jammed open I guess.

Wait, do our cars even have an IAC? LOL. I am just speaking from general automotive knowledge. Most older cars have a pulse width modulated stepper motor IAC setup.
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 2:03 pm

Sounds like a vacuum issue still

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
Riggle
Senior member
avatar

Posts : 493
Join date : 2010-09-15
Age : 32
Location : Madison, WI

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 2:20 pm

Eliquently put. Very Happy

I tried to say that but it took like 100 more words. Ha.

I suppose I sort of said it here "No car idles at 3k without letting air past the throttle plate."

But the vacuum lines you fixed were between the MAF and throttle plate. Now fix the ones between the throttle plate (read manifold) and cylinders themselves.
Back to top Go down
ohhhizzzy
Senior member
avatar

Posts : 805
Join date : 2010-08-20
Location : Delavan wi

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 2:27 pm

yup vacuum leak
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 3:05 pm

Alright riggle, let me ask you a question. If you were having an issue and asked for help on a forum, would you want a cut and dried answer, or someone trying to impress you with their general automotive knowledge? You are knowledgable, but try not to baffle people with complex crap, they just want an answer.

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
Riggle
Senior member
avatar

Posts : 493
Join date : 2010-09-15
Age : 32
Location : Madison, WI

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 3:34 pm

Deleted cause I was being a douche.


Last edited by Riggle on Tue Apr 19, 2011 10:15 pm; edited 1 time in total
Back to top Go down
Riggle
Senior member
avatar

Posts : 493
Join date : 2010-09-15
Age : 32
Location : Madison, WI

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 4:00 pm

Well I am missing a plug-in at work so I cant edit my previous post.

Didn't mean to have a snappy attitude either, had to move my box/shit at work since a new guy needs the bay next to the experienced guys.

I am in a super pissy mood since I am being punished in the whole equation.

I will be more general with my replies, I would agree, a regular joe isn't going to pick up on alot of it.
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 4:23 pm

Hey man, no problem. I'm not always in a bad mood... If you came to the meet you'd know that. Smile I think that it would help newer or less experienced people more to stay general. If you feel I have an attitude, feel free to pm me and we can talk about it.

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS


Last edited by 600SX on Tue Apr 19, 2011 4:40 pm; edited 1 time in total
Back to top Go down
s13.240sx
Senior member
avatar

Posts : 1113
Join date : 2010-10-01
Age : 104
Location : Menomonee Falls

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 4:25 pm

Thead Jackers! wack it
Back to top Go down
feyd_w
Member


Posts : 110
Join date : 2011-02-04
Age : 26
Location : osceola Wi

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 4:50 pm

s13.240sx wrote:
Thead Jackers! wack it
XD no prob haha, but anyway i fixed my problems, new hoses, reset dizzy, tossed my thermostat(it was gunked up) now my car runs super cool, idles at 1000, doesnt get hot, and my check engine light went off finally. im pretty happy now, i went screaming through town with open header Smile
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 4:53 pm

Congrats! That was the fav. part of my build... OPEN HEADERS BITCHES. It was rad. << I'm bringin it back!!

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
Flicktitty
Admin
avatar

Posts : 1774
Join date : 2010-08-19
Age : 30
Location : Delavan

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 5:18 pm

now now ladies.

some people like the more bland this is your problem.

some people like the detailed and explained solution.

some people might still be scratching there head.

more people that can help the better.

_____________________________
[center]Wisconsin 240sx.com|Axis Racing|
Back to top Go down
http://www.axis-racing.com
feyd_w
Member


Posts : 110
Join date : 2011-02-04
Age : 26
Location : osceola Wi

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 5:42 pm

Flicktitty wrote:
now now ladies.

some people like the more bland this is your problem.

some people like the detailed and explained solution.

some people might still be scratching there head.

more people that can help the better.

yes the more people the better, all input always appreciated, thanks everybody
Back to top Go down
Lizmo
Admin
avatar

Posts : 1668
Join date : 2010-08-19
Age : 30
Location : milwaukee wi

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 7:17 pm

my input would of been '2j that b!tch' Smile

_____________________________
WHO NEEDS STICKERS? message me [You must be registered and logged in to see this image.]



2jz NO SHIT.
Back to top Go down
http://www.facebook.com/lizmo23
s13.240sx
Senior member
avatar

Posts : 1113
Join date : 2010-10-01
Age : 104
Location : Menomonee Falls

PostSubject: Re: crappy idle?   Tue Apr 19, 2011 8:25 pm

Lizmo wrote:
my input would of been '2j that b!tch' Smile

Would have never guessed!
Back to top Go down
ohhhizzzy
Senior member
avatar

Posts : 805
Join date : 2010-08-20
Location : Delavan wi

PostSubject: Re: crappy idle?   Wed Apr 20, 2011 8:15 pm

yup vacuum leak haha
Back to top Go down
VNG704
Senior member


Posts : 285
Join date : 2010-09-17

PostSubject: Re: crappy idle?   Wed Apr 27, 2011 2:14 pm

and yes there is an iacv. Wait, I didn't catch what motor you have in there.
Back to top Go down
kouki_chee
Senior member
avatar

Posts : 990
Join date : 2010-09-14
Location : stevens point

PostSubject: Re: crappy idle?   Wed Apr 27, 2011 10:06 pm

well since we are on the subject, not to highjack but sometime my car bounce alittle when at idle... also seem to smoke alittle bit.. not much but noticeable... any clue???? it seems to stay steady after a few secs
Back to top Go down
Sponsored content




PostSubject: Re: crappy idle?   

Back to top Go down
 
crappy idle?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Wisconsin240sx :: Tech-
Jump to: