A place for Wisconsin 240sx owners and enthusiasts to meet.
 
HomeRegisterLog in

Share | 
 

 240 feels a little loose

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
kouki_chee
Senior member
avatar

Posts : 990
Join date : 2010-09-14
Location : stevens point

PostSubject: Re: 240 feels a little loose   Tue May 03, 2011 12:46 pm

lol... i im glade i work from 9am-6pm and 5pm-9pm only... im still trying to go back to school so i dont want to many hrs until i get things figured out
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: 240 feels a little loose   Fri May 06, 2011 5:53 pm

I'm nervous but I'll ask... Did you find anything yet?

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
kouki_chee
Senior member
avatar

Posts : 990
Join date : 2010-09-14
Location : stevens point

PostSubject: Re: 240 feels a little loose   Fri May 06, 2011 9:01 pm

yeah some of the bushings are kinda shot...for the ecu light turning on when i give it gas, i cant seem to figure it out... i checked the ecu but only got code 55 which means everythings good... i also burnt up the old gas and put new 93 in and still runs the same... might sea foam it in a few days and clean up some sensors to see if that fix it... any pacific ones i should look at clean???
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: 240 feels a little loose   Fri May 06, 2011 9:06 pm

What the hell are you running 93 for in a stock 240? Why waste the money? If I didn't have 11:1 compression, I sure as hell wouldn't.

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
kouki_chee
Senior member
avatar

Posts : 990
Join date : 2010-09-14
Location : stevens point

PostSubject: Re: 240 feels a little loose   Fri May 06, 2011 9:08 pm

to see if it runs any better then it did with crappy ass old gas and guess what it sorta did
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: 240 feels a little loose   Fri May 06, 2011 9:11 pm

New 87 woulda been just as good. I guarantee it.

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
ohhhizzzy
Senior member
avatar

Posts : 805
Join date : 2010-08-20
Location : Delavan wi

PostSubject: Re: 240 feels a little loose   Fri May 06, 2011 9:15 pm

93 on a stock ka dont make no differnce at all. just add some lucas fuel injector cleaner an see what happens
Back to top Go down
kouki_chee
Senior member
avatar

Posts : 990
Join date : 2010-09-14
Location : stevens point

PostSubject: Re: 240 feels a little loose   Fri May 06, 2011 9:21 pm

yeah i was going to sea foam it
Back to top Go down
93sapphirecoupe
Senior member


Posts : 662
Join date : 2011-05-05

PostSubject: Re: 240 feels a little loose   Fri May 06, 2011 9:57 pm

kouki_chee wrote:
any specific ones i should look at clean???

fixed it for you I love you
Back to top Go down
kouki_chee
Senior member
avatar

Posts : 990
Join date : 2010-09-14
Location : stevens point

PostSubject: Re: 240 feels a little loose   Sat May 07, 2011 11:32 am

93sapphirecoupe wrote:
kouki_chee wrote:
any specific ones i should look at clean???

fixed it for you I love you
????
Back to top Go down
93sapphirecoupe
Senior member


Posts : 662
Join date : 2011-05-05

PostSubject: Re: 240 feels a little loose   Sat May 07, 2011 9:01 pm

pacific is an ocean not something particular, like specific. lol
Back to top Go down
traphikcod4
Senior member
avatar

Posts : 1246
Join date : 2010-08-19
Age : 404
Location : oak creek, wisconsin

PostSubject: Re: 240 feels a little loose   Sun May 08, 2011 12:07 pm

Lol same difference. :-p
Back to top Go down
kouki_chee
Senior member
avatar

Posts : 990
Join date : 2010-09-14
Location : stevens point

PostSubject: Re: 240 feels a little loose   Sun May 08, 2011 5:20 pm

lol my bad
Back to top Go down
93sapphirecoupe
Senior member


Posts : 662
Join date : 2011-05-05

PostSubject: Re: 240 feels a little loose   Mon May 09, 2011 11:55 am

haha its all good. i just like giving people a hard time about english from time to time. since a lot of people under the age of 21 or so seems to know how to spell anything or write in non text format lol.
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: 240 feels a little loose   Mon May 09, 2011 12:17 pm

^^ +1

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
kouki_chee
Senior member
avatar

Posts : 990
Join date : 2010-09-14
Location : stevens point

PostSubject: Re: 240 feels a little loose   Mon May 09, 2011 2:47 pm

lol yeah...
Back to top Go down
kouki_chee
Senior member
avatar

Posts : 990
Join date : 2010-09-14
Location : stevens point

PostSubject: Re: 240 feels a little loose   Tue May 10, 2011 4:41 pm

well i checked the car today and thought i found the problem because the intake wasnt even completely on it... i tighten it on but still has the engine light problem... how do i clean the tps without removing it??? how do i check if its bad or not?? it idles ok i guess... stay sorta steady at 1000rpm and sometime drops to 850 and back up
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: 240 feels a little loose   Tue May 10, 2011 4:43 pm

You don't clean the TPS. If it's bad, replace it.

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
kouki_chee
Senior member
avatar

Posts : 990
Join date : 2010-09-14
Location : stevens point

PostSubject: Re: 240 feels a little loose   Tue May 10, 2011 9:42 pm

i just checked the tps... i do believe its bad but correct me if im wrong... sorry but i actually bounces alittle between 1350 and 900 rpm... when i unplugged the tps sensor, it still did the same so im assuming it is bad??? if so ill be looking for a good for dirt cheap or else ill just buy a new one...
Back to top Go down
93sapphirecoupe
Senior member


Posts : 662
Join date : 2011-05-05

PostSubject: Re: 240 feels a little loose   Tue May 10, 2011 9:51 pm

it should be .5 volts at closed position. 4.5v full open. slowly sweep it and make sure it reads it smoothly from closed to open.
Back to top Go down
ohhhizzzy
Senior member
avatar

Posts : 805
Join date : 2010-08-20
Location : Delavan wi

PostSubject: Re: 240 feels a little loose   Wed May 11, 2011 12:54 am

just put a ls3 on your car and call it a day..
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: 240 feels a little loose   Wed May 11, 2011 6:04 am

Dude, you need to quit buying used parts if you want anything to run right.

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
kouki_chee
Senior member
avatar

Posts : 990
Join date : 2010-09-14
Location : stevens point

PostSubject: Re: 240 feels a little loose   Wed May 11, 2011 8:17 am

lol yeah...
Back to top Go down
Lizmo
Admin
avatar

Posts : 1668
Join date : 2010-08-19
Age : 30
Location : milwaukee wi

PostSubject: Re: 240 feels a little loose   Wed May 11, 2011 9:41 am

for sure, i would never buy one of those used, try another friends used one to see if its the problem, then buy a new one.

_____________________________
WHO NEEDS STICKERS? message me [You must be registered and logged in to see this image.]



2jz NO SHIT.
Back to top Go down
http://www.facebook.com/lizmo23
kouki_chee
Senior member
avatar

Posts : 990
Join date : 2010-09-14
Location : stevens point

PostSubject: Re: 240 feels a little loose   Wed May 11, 2011 10:44 am

yeah there isnt much 240 owners where im from
Back to top Go down
Sponsored content




PostSubject: Re: 240 feels a little loose   

Back to top Go down
 
240 feels a little loose
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2

Permissions in this forum:You cannot reply to topics in this forum
Wisconsin240sx :: Tech-
Jump to: