A place for Wisconsin 240sx owners and enthusiasts to meet.
 
HomeRegisterLog in

Share | 
 

 200sx help

View previous topic View next topic Go down 
AuthorMessage
j240sxxx
Senior member
avatar

Posts : 420
Join date : 2010-08-20
Age : 30
Location : West Bend

PostSubject: 200sx help   Wed Feb 01, 2012 11:31 pm

OK few months ago I picked up a new daily a 95 200sx ser now the only thing it needed was a new crank pulley because the factory one was split in half.. dunno how that happens but what eves.. i get the pulley replaced everything goes good and easy.. start the car and it runs fine like normal.. well i figured while i have the hood up i would top off all the fluids.. topped off the anti freeze and i guess i didn't put the cap back on all the way. and didn't notice it right away and some antifreeze drips on the alternator and starts killing the battery right away and only last for maybe a hour and dies so im like wtf? so i clean the alt but car wont start.. get the alt tested and its bad so i replace. hook everything up charge the battery and it runs for maybe half a second and then starter just spins. so i replace starter get a new battery because the old one was soo dead. turn key and runs awesome.. drive it for 2 days while all this time the battery light was on the dash and it ran fine and all the acc were working properly on the 3rd day driving it i came out started it and it started and ran like normal go get my hair cut come back out and click.. nothing everything was dead. so i got a jump and sat there for half a hour and i wasn't getting anything back.. so i end up dragging it home while im dragging it i figured i would try to drop the clutch and try to start it nothing.. i can hear the motor spinning and wining and very little sound from the exhaust but it wouldn't start and run no matter how long i held it in 1st gear while dragging.. so new battery new crank pulley new alt and new starter,, I really don't want to junk this car..it ran prefect before the antifreeze dripped on the alt. so does anyone have any tips for me? I really appreciate it.. Thanks
Back to top Go down
zerepdivad
Senior member
avatar

Posts : 177
Join date : 2011-08-09

PostSubject: Re: 200sx help   Thu Feb 02, 2012 12:25 am

SO what is your voltage when the car is running? I would hope anybody who saw a battery light on their dash would do that as the very first step in troubleshooting before throwing parts it it....
I'm going to be a mullet guy diagnosing over the internet and say your alternator isn't putting out anything anymore and you ran for a few days off battery power since you likely didn't drive that far so it took a few days for it to discharge all the way. Yes I saw that you replaced the alternator so if the one you put in is indeed good and you installed it properly you should be fine unless your alternator fuse is blown or something along those lines.
Back to top Go down
93sapphirecoupe
Senior member


Posts : 662
Join date : 2011-05-05

PostSubject: Re: 200sx help   Thu Feb 02, 2012 6:21 am

it is possible that you got a bad "new" alternator. I've seen it before more than once.

dont junk it either i could use it for parts lol.
Back to top Go down
240sxguy
Senior member
avatar

Posts : 609
Join date : 2010-08-19
Age : 37
Location : Madison area

PostSubject: Re: 200sx help   Thu Feb 02, 2012 8:17 am

It's not going to bump start if the battery is totally dead, its a fuel injected car.
Back to top Go down
Secret Squirrel
Member
avatar

Posts : 90
Join date : 2010-08-26

PostSubject: Re: 200sx help   Thu Feb 02, 2012 10:45 am

verify battery is healthy and at a full state of charge.

start vehicle and use DVOM to check output voltage AT alternator. (should see approx 12.5-14.5 volts.) Make sure its set to DC V

if its less then that then you have a bad alternator or possible bad connection at alt plug or wiring. the alternator needs voltage from the pcm to work properly. so if there is a bad pcm or high resistance /open it can cause a "bad alternator". coolant could have "contaminated" the connection or just you unplugging it could have cuased an issue.

if the voltage output is within 12.5-14.5ish then next is to voltage drop from the alternator to the positive battery post. should see no more then say 0.3 volts. also check for good ground between alternator and engine and battary to chassis.


Chargin system Diag 101 completed for today!
Back to top Go down
j240sxxx
Senior member
avatar

Posts : 420
Join date : 2010-08-20
Age : 30
Location : West Bend

PostSubject: Re: 200sx help   Thu Feb 02, 2012 12:12 pm

Thats what everyone keep telling me is i have a bad "new" alt.. ive checked the grounds and it killed a brand new battery so the battery WAS good and i checked alt fuse. and yea i know about push starting it if the batter is dead but i wanted to see if the atl would make enough power to start by it self.. idk lol next thing i cant think of is go over the grounds once more and if anything pull it back out and go have it tested I still have a warranty..
Back to top Go down
traphikcod4
Senior member
avatar

Posts : 1246
Join date : 2010-08-19
Age : 404
Location : oak creek, wisconsin

PostSubject: Re: 200sx help   Thu Feb 02, 2012 12:58 pm

yea theres a few times i have gotten a bad "new" alt, along with a bad "new" starter (not saying thats your problems) just saying that it does happen
Back to top Go down
zerepdivad
Senior member
avatar

Posts : 177
Join date : 2011-08-09

PostSubject: Re: 200sx help   Thu Feb 02, 2012 4:43 pm

j240sxxx wrote:
Thats what everyone keep telling me is i have a bad "new" alt.. ive checked the grounds and it killed a brand new battery so the battery WAS good and i checked alt fuse. and yea i know about push starting it if the batter is dead but i wanted to see if the atl would make enough power to start by it self.. idk lol next thing i cant think of is go over the grounds once more and if anything pull it back out and go have it tested I still have a warranty..

I didn't catch it so what was the voltage with the car running? I would hope you'd check that before pulling the alternator again.
Back to top Go down
Secret Squirrel
Member
avatar

Posts : 90
Join date : 2010-08-26

PostSubject: Re: 200sx help   Fri Feb 03, 2012 7:09 pm

SHOTGUN PARTS


SHOTGUN PARTS



FUCK ACTUAL DIAGNOSIS!
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: 200sx help   Fri Feb 03, 2012 7:33 pm

I will buy this car for $100. End of problem. Very Happy

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
93sapphirecoupe
Senior member


Posts : 662
Join date : 2011-05-05

PostSubject: Re: 200sx help   Fri Feb 03, 2012 9:56 pm

$101 here...
Back to top Go down
pancho y onions
Senior member


Posts : 156
Join date : 2010-12-17

PostSubject: Re: 200sx help   Sat Feb 04, 2012 1:47 am

I go hard 120 hard cold cash ...mmmMMMm
Back to top Go down
93sapphirecoupe
Senior member


Posts : 662
Join date : 2011-05-05

PostSubject: Re: 200sx help   Sat Feb 04, 2012 6:13 am

121
Back to top Go down
j240sxxx
Senior member
avatar

Posts : 420
Join date : 2010-08-20
Age : 30
Location : West Bend

PostSubject: Re: 200sx help   Sat Feb 04, 2012 11:52 pm

hmm.. anyways no i didnt think to look at the voltage I was just happy it ran.. right now it wont start so idk the voltage. i put a new charged battery in it and now the head lights turn on by them selves and the horn beeps like someone is holding it down.. cant be the ecu could it? or is the main harness fried?
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: 200sx help   Sat Feb 04, 2012 11:54 pm

Sounds like a short somewhere. You need to inspect it.

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
pancho y onions
Senior member


Posts : 156
Join date : 2010-12-17

PostSubject: Re: 200sx help   Sun Feb 05, 2012 5:20 am

Sell me the ser and for 121.50 and ill figure out the prob ha
Back to top Go down
93sapphirecoupe
Senior member


Posts : 662
Join date : 2011-05-05

PostSubject: Re: 200sx help   Sun Feb 05, 2012 6:34 am

damn that doesn't sound good. sounds like what 600sx said. harness problems. seriously if you want to sell it let me know. i kinda need some parts from it.
Back to top Go down
Sponsored content




PostSubject: Re: 200sx help   

Back to top Go down
 
200sx help
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Wisconsin240sx :: Tech-
Jump to: