A place for Wisconsin 240sx owners and enthusiasts to meet.
 
HomeRegisterLog in

Share | 
 

 ka24de issue...?

View previous topic View next topic Go down 
AuthorMessage
Bonin240sx
Member


Posts : 62
Join date : 2012-03-06
Location : Madison wi

PostSubject: ka24de issue...?   Wed Mar 07, 2012 12:55 am

i have a bone stock ka24de in my s13 (it is a s14 ka) runs like a top perfect cold start up and take off. egr removed via block off plate. only issue i have is the car after getting up to operating temp, and after driving down the road at 55 mph when you put it into neutral the car dips down to about 2-300 rpm and then idles around 600(kinda low) then when you take off from the light it "hesitates" from 1500-2000rpm ever so slightly, not bad just anoying as all hell. any ideas?
Back to top Go down
chuck_chizzle
Senior member
avatar

Posts : 838
Join date : 2011-06-02
Age : 37
Location : Lyndon Station

PostSubject: Re: ka24de issue...?   Wed Mar 07, 2012 1:07 am

when is the last time you did a basic tuneup? with the limited info it prolly has a junk injector. typically #3 goes bad.
Back to top Go down
Bonin240sx
Member


Posts : 62
Join date : 2012-03-06
Location : Madison wi

PostSubject: Re: ka24de issue...?   Wed Mar 07, 2012 1:23 am

everything is new, plugs are new and look great, never smokes. cleaned maf, checked for vacum leaks. do you think it has anything to do with the "aiv"? (that thing that hooks to the exhaust manifold?)
Back to top Go down
chuck_chizzle
Senior member
avatar

Posts : 838
Join date : 2011-06-02
Age : 37
Location : Lyndon Station

PostSubject: Re: ka24de issue...?   Wed Mar 07, 2012 1:34 am

i doubt it. with it running after warmup unclip each injector plug one by one. if the idle drops that one is fine but if the idle stays the same that is your problem. that is how i bought one of my 240s. altima injectors work also.
Back to top Go down
traphikcod4
Senior member
avatar

Posts : 1246
Join date : 2010-08-19
Age : 404
Location : oak creek, wisconsin

PostSubject: Re: ka24de issue...?   Wed Mar 07, 2012 2:48 pm

motor is trash, swap it out
sarcasm sign
Back to top Go down
theboy
Senior member
avatar

Posts : 678
Join date : 2011-06-05
Age : 28
Location : South Beloit, IL

PostSubject: Re: ka24de issue...?   Wed Mar 07, 2012 3:20 pm

If its not a junk injector. Try testing the IACV and maf. Sounds more like an IACV problem than an injector, but you never know.
Back to top Go down
Bonin240sx
Member


Posts : 62
Join date : 2012-03-06
Location : Madison wi

PostSubject: Re: ka24de issue...?   Wed Mar 07, 2012 11:17 pm

I'll have to take a good look at those things when I get some time I realy apreciate the help. It took no time at all to get some help here! Compared to other places that didn't even respond to my question I apreciate the hospitality guys! Hopefully I can lend a hand sometime myself! Still learning these damn nissans.. Been a Honda guy my whole life.. They just bore me now
Back to top Go down
77
Senior member


Posts : 398
Join date : 2011-04-17

PostSubject: Re: ka24de issue...?   Thu Mar 08, 2012 1:37 am

Bonin240sx wrote:
Been a Honda guy my whole life.. They just bore me now
Rolling Eyes
Back to top Go down
Bonin240sx
Member


Posts : 62
Join date : 2012-03-06
Location : Madison wi

PostSubject: Re: ka24de issue...?   Thu Mar 08, 2012 10:00 pm

77 wrote:
Bonin240sx wrote:
Been a Honda guy my whole life.. They just bore me now
Rolling Eyes

yeah still have the love for em though Wink

i unclipped each injector there fine, whats the best way to test the iacv? its weird now its started to have a random backfire at idle every 30-40 seconds?
Back to top Go down
theboy
Senior member
avatar

Posts : 678
Join date : 2011-06-05
Age : 28
Location : South Beloit, IL

PostSubject: Re: ka24de issue...?   Fri Mar 09, 2012 7:01 pm

If your iacv test out fine, then start looking for vacuum leaks by using some carb cleaner.
Back to top Go down
Nelson240
Member
avatar

Posts : 66
Join date : 2012-03-18
Age : 34
Location : Lancaster WI

PostSubject: Re: ka24de issue...?   Mon Apr 09, 2012 9:12 pm

might wanna also check the seconardy air regulator, there is a line that goes threw the intake manifold. If you pinch it and the engine speed drops it should be tested/cleaned/replaaced.
its also knows as IACV- air regulator
FSM
Back to top Go down
Sponsored content




PostSubject: Re: ka24de issue...?   

Back to top Go down
 
ka24de issue...?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Wisconsin240sx :: Tech-
Jump to: