A place for Wisconsin 240sx owners and enthusiasts to meet.
 
HomeRegisterLog in

Share | 
 

 Reverse stopped working

View previous topic View next topic Go down 
AuthorMessage
Bonin240sx
Member


Posts : 62
Join date : 2012-03-06
Location : Madison wi

PostSubject: Reverse stopped working   Mon Mar 12, 2012 7:46 pm

Ok I parked my car with everything working great and now it won't shift into reverse? Is there a reverse lockout solonoid like gms have? I can't get it in no matter what I do but every other gear shifts great?
Back to top Go down
s13.240sx
Senior member
avatar

Posts : 1113
Join date : 2010-10-01
Age : 104
Location : Menomonee Falls

PostSubject: Re: Reverse stopped working   Tue Mar 13, 2012 4:25 pm

Auto or manual?
Back to top Go down
Bonin240sx
Member


Posts : 62
Join date : 2012-03-06
Location : Madison wi

PostSubject: Re: Reverse stopped working   Tue Mar 13, 2012 6:27 pm

Manual it just makes a click like its getting past the gate but won't go in with car on or off
Back to top Go down
s13.240sx
Senior member
avatar

Posts : 1113
Join date : 2010-10-01
Age : 104
Location : Menomonee Falls

PostSubject: Re: Reverse stopped working   Tue Mar 13, 2012 7:54 pm

Is the clutch engaging all of the way? Does it seem to slip in first gear?
Back to top Go down
s13.240sx
Senior member
avatar

Posts : 1113
Join date : 2010-10-01
Age : 104
Location : Menomonee Falls

PostSubject: Re: Reverse stopped working   Tue Mar 13, 2012 7:55 pm

Sounds like the tranny might just be toast, I am no mechanic though.
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: Reverse stopped working   Tue Mar 13, 2012 7:56 pm

Maybe a lock-out, maybe broken parts... I dunno.

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
Bonin240sx
Member


Posts : 62
Join date : 2012-03-06
Location : Madison wi

PostSubject: Re: Reverse stopped working   Tue Mar 13, 2012 8:10 pm

Well i think i figured it out, my throw-out bearing is making helacious noises i just never noticed because its pretty loud (hehehe)
So it seems im not completely taking pressure off from the input shaft therefore not allowing the gears to "relax" once i move backwards (opposite direction the input shaft wants to spin because of the engine output) everything slides right in.

make sense?
Back to top Go down
Sponsored content




PostSubject: Re: Reverse stopped working   

Back to top Go down
 
Reverse stopped working
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Wisconsin240sx :: Tech-
Jump to: