A place for Wisconsin 240sx owners and enthusiasts to meet.
 
HomeRegisterLog in

Share | 
 

 My first 240..........it aint pretty

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3
AuthorMessage
mrsparkle
Member
avatar

Posts : 134
Join date : 2012-03-09
Location : HARVARD , IL 60033

PostSubject: Re: My first 240..........it aint pretty   Wed Oct 15, 2014 8:28 pm

dsm clutch/flywheel , i think you have to bore out the flywheel to accept the t56 input shaft.
Back to top Go down
traphikcod4
Senior member
avatar

Posts : 1246
Join date : 2010-08-19
Age : 404
Location : oak creek, wisconsin

PostSubject: Re: My first 240..........it aint pretty   Thu Oct 16, 2014 10:32 pm

Just seen you're from Harvard... I'm not to far from there
Back to top Go down
mrsparkle
Member
avatar

Posts : 134
Join date : 2012-03-09
Location : HARVARD , IL 60033

PostSubject: Re: My first 240..........it aint pretty   Sat Oct 18, 2014 9:23 am

unless you moved from oak creek your pretty far
Back to top Go down
VNG704
Senior member


Posts : 285
Join date : 2010-09-17

PostSubject: Re: My first 240..........it aint pretty   Fri Oct 24, 2014 8:24 am

Greddy Profec B spec, great ebc. Wait, you're putting in a mitsu? Cool, something different. I want to see this finished. Good luck.
Back to top Go down
mrsparkle
Member
avatar

Posts : 134
Join date : 2012-03-09
Location : HARVARD , IL 60033

PostSubject: Re: My first 240..........it aint pretty   Fri Oct 24, 2014 8:38 pm

yea a 1g dsm 4g63 , thanks , trying to get it running by christmas
Back to top Go down
mrsparkle
Member
avatar

Posts : 134
Join date : 2012-03-09
Location : HARVARD , IL 60033

PostSubject: Re: My first 240..........it aint pretty   Sun Oct 26, 2014 8:17 pm

Start putting it back together after fixing the surface rust and getting the rest of the sound deadening off

We Nekkid



Back to top Go down
traphikcod4
Senior member
avatar

Posts : 1246
Join date : 2010-08-19
Age : 404
Location : oak creek, wisconsin

PostSubject: Re: My first 240..........it aint pretty   Mon Nov 03, 2014 7:56 pm

Yes i moved lol
Back to top Go down
mrsparkle
Member
avatar

Posts : 134
Join date : 2012-03-09
Location : HARVARD , IL 60033

PostSubject: Re: My first 240..........it aint pretty   Fri Nov 07, 2014 10:52 pm

Ok cool , where you at now?


I got the info from bills auto fab aka the guy who make the 4g63/t56 adaptor plate , he says all you need is a custom clutch disk @ 130$ to fit the t56 input shaft..., it uses the dsm pressure plate,starter,pressure plate, etc... should be easy enough!
Back to top Go down
600SX
Admin
avatar

Posts : 2510
Join date : 2010-08-19
Age : 36
Location : Twin Lakes

PostSubject: Re: My first 240..........it aint pretty   Sun Nov 09, 2014 6:05 pm

He's closer to me now.

_____________________________
Stupid hippie,  This IS a Hybrid

I AM THE ANTI-PRIUS
Back to top Go down
mrsparkle
Member
avatar

Posts : 134
Join date : 2012-03-09
Location : HARVARD , IL 60033

PostSubject: Re: My first 240..........it aint pretty   Sun Nov 09, 2014 9:15 pm

Ok gotcha , yea you guys are pretty damn close
Back to top Go down
thefreack
Senior member
avatar

Posts : 579
Join date : 2011-05-26
Age : 34
Location : delavan

PostSubject: Re: My first 240..........it aint pretty   Tue Nov 18, 2014 3:21 pm

you got any coils laying around for a 4g. I need one for my max build. I built a motor with that block I got from you. oh and if you have a power steering pump that you are not going to use. that would be great. shoot me a txt 262-745-5609
Back to top Go down
traphikcod4
Senior member
avatar

Posts : 1246
Join date : 2010-08-19
Age : 404
Location : oak creek, wisconsin

PostSubject: Re: My first 240..........it aint pretty   Thu Dec 04, 2014 7:18 pm

Yeah down by twin lakes... So fairly close
Back to top Go down
mrsparkle
Member
avatar

Posts : 134
Join date : 2012-03-09
Location : HARVARD , IL 60033

PostSubject: Re: My first 240..........it aint pretty   Thu Jun 25, 2015 8:04 pm

t56 to 4g63  Smile



Back to top Go down
mrsparkle
Member
avatar

Posts : 134
Join date : 2012-03-09
Location : HARVARD , IL 60033

PostSubject: Re: My first 240..........it aint pretty   Fri Jul 03, 2015 7:57 pm

wack it











Back to top Go down
Sponsored content




PostSubject: Re: My first 240..........it aint pretty   

Back to top Go down
 
My first 240..........it aint pretty
View previous topic View next topic Back to top 
Page 3 of 3Go to page : Previous  1, 2, 3

Permissions in this forum:You cannot reply to topics in this forum
Wisconsin240sx :: Builds and Projects-
Jump to: